jump to navigation

Having issues May 16, 2009

Posted by goirishgorebels in General.
trackback

After my ride out to Mike Rose, I had trouble with getting the bike into the higher gears.  I can get it into the higher gears, but have to hold the shifter in place.  That I could deal with for a little while.  I also notice a clicking and lots of noise in the chain.  I got a chain cleaner and lubricant and now it is as quiet as a mouse.  When cleaning the chain, I noticed the back wheel looked like it was wiggling.  I didn’t think too much about it, but thought I would need to get it fixed.  Well, today, I went for a ride and four miles in, I heard a “clink”.  I pulled over and noticed that one of the spokes on the bike was broken.  I don’t know if this is a big deal or not, but I had to ride back home and it did ok.  I would look down every now and then and noticed that the back wheel looked like it  was wiggling a lot.  I don’t know if the rim is warped or if the tire isn’t on correctly, but the back brakes kept hitting the tire creating drag.  That’s a good word, drag.  That’s how I feel right now.  I just went over 1000 miles on the bike and everything seems to be falling apart.  I’ll take it to the shop and see what needs to be done.  I just hope it doesn’t cost more than what the bike cost (I priced a tune-up the other day and it was 100 bucks, half the price of the bike).  Anyhow, I hope to get the bike back in good condition and hope it will last until June.

Advertisements

Comments»

No comments yet — be the first.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: